email en japonais sous hotmail

Questions-réponses sur l'utilisation d'ordinateurs et de logiciels japonais, d'appareils électriques.
Répondre
Avatar de l’utilisateur
jojo-kun
débutant(e)
débutant(e)
Messages : 19
Inscription : 11 mars 2007, 09:00

email en japonais sous hotmail

Message par jojo-kun »



Avatar de l’utilisateur
ELTdG
vétéran
vétéran
Messages : 857
Inscription : 26 mai 2004, 09:00
Localisation : Dans la jungle / au Japon

Message par ELTdG »

Bonjour,

Essaie un des trois encodages suivants avec le message original :
Japonais ISO-2022-JP
Japonais Shift_JIS
Japonais EUC-JP
Ça se fait avec Affichage>Encodage de Caractère sous Firefox.

J'ai essayé sur ton message mais je n'arrive à voir que quelques caractères dans la deuxième citation. Tente l'opération avec le message original.

Au besoin, change de boite aux lettres ou demande à ton interlocuteur de te renvoyer le message ailleurs.

Avatar de l’utilisateur
bcg
gorôkôsama
gorôkôsama
Messages : 4971
Inscription : 30 juin 2004, 09:00
Localisation : Tokyo - Nippori
Contact :

Message par bcg »

Bonjour,

Il me semble avoir lu que le problème de l'affichage du japonais était récurrent avec hotmail. Je crains qu'il n'y ait pas de solution... Détrompez-moi!

Je conseillerais plutôt d'utiliser gmail.

Avatar de l’utilisateur
orlenduz
vétéran
vétéran
Messages : 903
Inscription : 22 juin 2005, 09:00
Localisation : Tokyo

Message par orlenduz »

bcg a écrit :Bonjour,

Il me semble avoir lu que le problème de l'affichage du japonais était récurrent avec hotmail. Je crains qu'il n'y ait pas de solution... Détrompez-moi!

Je conseillerais plutôt d'utiliser gmail.
Oui avec hotmail ca ne passe decidement pas, ni avec yahoo d'ailleurs...
gmail est japonais?

Avatar de l’utilisateur
bcg
gorôkôsama
gorôkôsama
Messages : 4971
Inscription : 30 juin 2004, 09:00
Localisation : Tokyo - Nippori
Contact :

Message par bcg »

Désolé d'avoir dévié sur gmail mais d'après mes infos hotmail pose toujours des problèmes.

Gmail, c'est la messagerie de Google. Je n'ai jamais eu de problème pour afficher des messages. Il détecte et affiche correctement tous les caractères.

Je ne vois qu'une solution: cesser d'utiliser hotmail et commencer à utiliser un autre système. Il y a en a d'autres que gmail, ce n'était qu'un exemple parmi les messageries web.

En plus de gmail, personnellement, sur Mac j'utilise aussi un logiciel qui s'appelle Gyazmail. C'est un dérivé de "Mail" (Mac) mais beaucoup plus performant, surtout pour les langues. Pour les détails, voir le site:
http://www.gyazsquare.com/gyazmail/

Voilà! Désolé de ne pas apporter de solution POUR hotmail !
Si quelqu'un en a une, je ne demande qu'à être détrompé! :)
orlenduz a écrit :...
gmail est japonais?

Avatar de l’utilisateur
ptitjoji
débutant(e)
débutant(e)
Messages : 19
Inscription : 16 janv. 2007, 09:00
Localisation : UK

Message par ptitjoji »

+1 avec bcg, impeccable avec Gmail. Sur hotmail j'ai toujours eu des soucis, quels que soient les paramètres que je mettais il en fallait toujours un pour m'envoyer un mail nécessitant un encodage introuvable sur ma pauvre bécane.

Pour mac je sais pas, mais les rares echos que j'ai me disent que le Japonais (et a fortiori les autres langues bridées) est très bien géré.

Avatar de l’utilisateur
Pascal
pro du Japon
pro du Japon
Messages : 1033
Inscription : 22 nov. 2003, 09:00
Localisation : Kyoto

Message par Pascal »

Bonjour!
Pour mac je sais pas, mais les rares echos que j'ai me disent que le
Japonais (et a fortiori les autres langues bridées) est très bien géré.
Ça ne doit pas changer grand chose d'être sur mac ou PC. Le problème
est plutôt sur les serveurs.

Pascal

Avatar de l’utilisateur
jojo-kun
débutant(e)
débutant(e)
Messages : 19
Inscription : 11 mars 2007, 09:00

Message par jojo-kun »

bon j'ai trouvé une alternative toute bête : elle a word et moi aussi donc on s'envoi les documents en pièces jointes ^^ et la, comme par magie, les kanji apparaissent ^^

merci quand même ^^

Avatar de l’utilisateur
lucos
débutant(e)
débutant(e)
Messages : 15
Inscription : 22 oct. 2006, 09:00
Localisation : Nishinomiya

Message par lucos »

J'ai jamais eut de problème avec hotmail... à condition de jongler entre les langues!
Pour lire tes messages en japonais sans ennui: options->personnel->langue et tu selectionne 日本語. Après le clique sur ok, tout l'affichage devient japonais et la, plus de problème pour lire des mails en japonais ou en envoyer. En plus ca fait bosser le japonais! (ou tu peux aussi installer l'extension "rikaichan" à ton firefox pour avoir la traduction des mots japonais lorsque tu approche ta souris. très pratique... :wink:)

Et lorsque tu recoit un mail en francais, si tu n'arrive vraiment pas à le déchiffrer, ben même manip' que précédemment et tu repasse en francais. (perso je reserve ma messagerie hotmail aux japonais donc je repasse jamais en francais, c'est plus simple! )

voili voilou! :D

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 5 invités