e-mail sur téléphone portable japonais?

Questions-réponses sur l'utilisation d'ordinateurs et de logiciels japonais, d'appareils électriques.
Répondre
Avatar de l’utilisateur
fredobidekro
débutant(e)
débutant(e)
Messages : 36
Inscription : 08 juin 2007, 09:00

e-mail sur téléphone portable japonais?

Message par fredobidekro » 08 juil. 2007, 20:37

Bonjour,

j'ai une petite question très bète surement pour beaucoup d'entre vous.

Si j'envois un e-mail de ma boite classique genre msn, arrivera-t-il sur l'adresse e-mail du téléphone portable d'un ami japonais?

Et oui je me demande cela car les japonais n'utilise pas les sms ou texto mais des e-mails.

Merci d'avance

Avatar de l’utilisateur
Bati-
débutant(e)
débutant(e)
Messages : 19
Inscription : 28 mars 2007, 09:00
Localisation : Katsuura

Message par Bati- » 08 juil. 2007, 20:50

Oui, il arrivera sans problème ! :)

Remarque importante : les téléphone japonais ne prennent pas en charge les
caractères spécifiques de la langue française, tels que :
- les guillemets à la française
- é è ë ê
- â à
- ù
- ç

etc.

Ces caractères "incompris" seront remplacer par des kanjis (qui n'auront rien à voir), des traits et autres trucs bizarres...

Avatar de l’utilisateur
xav243
amateur
amateur
Messages : 161
Inscription : 10 nov. 2005, 09:00
Localisation : Kawagoe, Japan

Message par xav243 » 08 juil. 2007, 21:08

D'expérience, j'ajouterai à cela que si tu comptes écrire en japonais et recevoir en japonais, je te conseille d'opter pour une autre boite e-mail que Hotmail.

A titre d'exemple, je suis chez Yahoo Japan car je suis sûr que là les kanjis passent. A part celle-là, je ne sais pas quelles boites e-mail permet l'envoi et la réception de caractères japonais...

Avatar de l’utilisateur
fredobidekro
débutant(e)
débutant(e)
Messages : 36
Inscription : 08 juin 2007, 09:00

Message par fredobidekro » 09 juil. 2007, 21:10

Merci beaucoup pour les infos, ça marche super!!!
Euh je compte pas écrire en Japonais car je parle peu et ne lis pas du tout le japonais (à part quelques kanjis) et pourtant je vis au Japon depuis 6 semaines maintenant :lol:

Avatar de l’utilisateur
Damax
confirmé(e)
confirmé(e)
Messages : 310
Inscription : 20 déc. 2006, 09:00

Message par Damax » 16 juil. 2007, 01:14

xav243 a écrit : je ne sais pas quelles boites e-mail permet l'envoi et la réception de caractères japonais...
sur gmail on les reçoit trés bien mais on peut rien envoyer

ps: j'ai essayer avec un prépayer vodafone/soft bank de il y a deux ans

Avatar de l’utilisateur
bcg
gorôkôsama
gorôkôsama
Messages : 4936
Inscription : 30 juin 2004, 09:00
Localisation : Tokyo - Nippori
Contact :

Message par bcg » 16 juil. 2007, 11:15

Damax,

Je n'ai absolument aucun problème pour recevoir et envoyer des caractères japonais sur gmail.
J'ai même "converti" à gmail plusieurs amis japonais qui avaient des problèmes avec d'autres fournisseurs de services (webmail et logiciels). Ils sont très satisfaits de gmail.

Tu as peut-être eu des problèmes de paramétrage! (préférences)
Damax a écrit :
xav243 a écrit : je ne sais pas quelles boites e-mail permet l'envoi et la réception de caractères japonais...
sur gmail on les reçoit trés bien mais on peut rien envoyer

ps: j'ai essayer avec un prépayer vodafone/soft bank de il y a deux ans

Avatar de l’utilisateur
Damax
confirmé(e)
confirmé(e)
Messages : 310
Inscription : 20 déc. 2006, 09:00

Message par Damax » 16 juil. 2007, 22:20

de quel paramètre parles-tu ?

Avatar de l’utilisateur
bcg
gorôkôsama
gorôkôsama
Messages : 4936
Inscription : 30 juin 2004, 09:00
Localisation : Tokyo - Nippori
Contact :

Message par bcg » 16 juil. 2007, 22:32

Quand tu es sur ton site de gmail, en haut, à droite, il y a "paramètres".

Une fois cliqué, on accède à l'ensemble des "préférences".

Par exemple, dans l'onglet "général", tu verras, vers le bas, "Codage des messages sortants".
J'utilise utf-8.
Damax a écrit :de quel paramètre parles-tu ?

Avatar de l’utilisateur
Damax
confirmé(e)
confirmé(e)
Messages : 310
Inscription : 20 déc. 2006, 09:00

Message par Damax » 20 juil. 2007, 23:36

c'était en utf-8, c'est peut être la téléphone, c'est un prépayé qu'il y a 2 ans

Avatar de l’utilisateur
micky2be
amateur
amateur
Messages : 160
Inscription : 02 oct. 2006, 09:00
Localisation : Tokyo

Message par micky2be » 24 sept. 2007, 17:56

pour info les messages de mail (comme gmail) a un prepaid
ne fonctionne pas a tous les coups

souvent le message arrive sans corps (sans texte)

sinon sur un keitai avec abonnement classique ya aucun probleme

Avatar de l’utilisateur
bcg
gorôkôsama
gorôkôsama
Messages : 4936
Inscription : 30 juin 2004, 09:00
Localisation : Tokyo - Nippori
Contact :

Message par bcg » 24 sept. 2007, 21:13

Donc, ça marche parfois? Il serait intéressant de rechercher pourquoi. On devrait arriver à identifier le problème.
micky2be a écrit :... pas a tous les coups...

Avatar de l’utilisateur
Damax
confirmé(e)
confirmé(e)
Messages : 310
Inscription : 20 déc. 2006, 09:00

Message par Damax » 25 sept. 2007, 03:54

bcg a écrit :Donc, ça marche parfois? Il serait intéressant de rechercher pourquoi. On devrait arriver à identifier le problème.
micky2be a écrit :... pas a tous les coups...

j'ai eu le même problème avec un ami quia une adresse hotmail, mais il n'y a pas de raison apparente. Le 1er message c'est lui qui l'a envoyé, je pouvai le lire. Je lui répond et lorsque que c'est lui qui me répond je n'ai pas de texte. Le protocol est le même et s'il a changé il aurait dû prendre les paramêtre de mon portable (pré-payé)

Avatar de l’utilisateur
ELTdG
vétéran
vétéran
Messages : 857
Inscription : 26 mai 2004, 09:00
Localisation : Dans la jungle / au Japon

Message par ELTdG » 26 sept. 2007, 18:43

Damax a écrit :Le 1er message c'est lui qui l'a envoyé, je pouvai le lire. Je lui répond et lorsque que c'est lui qui me répond je n'ai pas de texte. Le protocol est le même et s'il a changé il aurait dû prendre les paramêtre de mon portable (pré-payé)
Parfois les encodages de caractères sont capricieux et changent quand on répond à un mail. C'est peut-être une piste :?

Avatar de l’utilisateur
xav243
amateur
amateur
Messages : 161
Inscription : 10 nov. 2005, 09:00
Localisation : Kawagoe, Japan

Message par xav243 » 27 sept. 2007, 01:24

Bonjour.

Me concernant j'aurai une auter question à laquelle je n'ai trouvé aucune réponse...

J'aimerai envoyer des (petites) vidéos ou du son à certains contacts japonais sur leur keitai, et bien que j'ai essayé le format gp3 de 1ère et 2ème génération les personnes destinataires ne peuvent lire le fichier en question.

Est-ce que vous auriez un élément de réponse à m'apporter à savoir "comment enoyer un fichier son ou vidéo sur un téléphone portable japonais?"

Merci beaucoup car ce problème dure depuis quelques semaines...

Avatar de l’utilisateur
ELTdG
vétéran
vétéran
Messages : 857
Inscription : 26 mai 2004, 09:00
Localisation : Dans la jungle / au Japon

Message par ELTdG » 27 sept. 2007, 23:20

Je sais que "au" fournissait un logiciel pour faire des films à visionner sur ses portables mais ça ne date plus d'hier. Tu as fais un tour sur les sites de docomo, au ou softbank moble ?

Avatar de l’utilisateur
micky2be
amateur
amateur
Messages : 160
Inscription : 02 oct. 2006, 09:00
Localisation : Tokyo

Message par micky2be » 07 nov. 2007, 23:52

le probleme est que le format video depends du telephone

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité

WIKI japon pratique